ساختار مدیریت
آمار بازدید کنندگان
بازديدکنندگان اين صفحه: 93196
بازديدکنندگان امروز: 186
کل بازديدکنندگان: 892051
بازديدکنندگان آنلاين: 6
زمان بارگزاري صفحه: 0.9219 ثانيه
اخبار > آسیب پذیری تولیدات کوآلکوم، اندرویدی‌ها را تهدید می‌کند


  چاپ        ارسال به دوست

آسیب پذیری تولیدات کوآلکوم، اندرویدی‌ها را تهدید می‌کند


به گزارش ایتنا از فارس به نقل از وی.تری، هکرها با سوءاستفاده از این مشکل می‌توانند به سوابق تماس‌ها و متن پیامک‌های ارسالی کاربران دسترسی یافته و آنها را مشاهده کنند.


این آسیب پذیری با شماره CVE-2016-2060 مشخص شده و اولین بار توسط شرکت امنیتی فایرآی شناسایی شده است. کاربران نسخه ۴.۳ و قدیمی تر API یا رابط کاربری برنامه نویسی کوآلکوم در آندروید در معرض خطر این آسیب‌پذیری هستند. این افراد ۳۴ درصد از کل کاربران سیستم عامل اندروید را شامل می‌شوند.

مشکل مهم‌تر در این زمینه عدم امکان شناسایی سواستفاده‌های احتمالی از آسیب‌پذیری مذکور است که کاربران ناآگاه را به طور جدی دچار مشکل می کند. با توجه به استفاده بسیاری از برنامه های اندروید از API کوآلکوم احتمال آلوده شدن کاربران افزایش می‌یابد.

کوآلکوم ضمن تایید اطلاع از موضوع می گوید هنوز موردی از سواستفاده از این آسیب‌پذیری مشاهده نشده است. گوگل در اول ماه می برای حل این مشکل وصله‌ای امنیتی عرضه کرده بود که بسیاری از کاربران آن را نصب نکرده‌اند.


١٠:١٩ - چهارشنبه ٢٩ ارديبهشت ١٣٩٥    /    شماره : ٢٣٧٦٨    /    تعداد نمایش : ١٦٨



خروج